Auvation
Cardiff, Wales, UK
Tel: +44-(0)29 2064 6080
Web: http://www.auvation.com
Email: fta@auvation.com

Administration
 
   

Forum Topics > Support > Has *anyone* been able to use OpenFTA consistently? > Post a Reply to this Thread
Thread: Has *anyone* been able to use OpenFTA consistently?
schmidtha
08-30-2013 07:29 AM
RE: Has *anyone* been able to use OpenFTA consistently?
Hi,

consistently would be too much,

but randomly crashes is not correct. There are some things, which make it crash.

I helped myself by saving with different filenames often.

Sometimes it is possible to repair the files with a texteditor, if you have no savegame.

Be carefull with special characters, if you use languages different then english.

And in the tree, it does not like CarriageReturn (Enterkey) in the texts.

For free, I find openFTA a helpful thing. I don't know any better so far (for free).

bye bye

Harald
ATFclose
02-8-2013 08:03 PM
RE: Has *anyone* been able to use OpenFTA consistently?
A coupla other gotchas to watch out for.

1. When staring OpenFTA, I found that I had to wait for startup activity to settle down before actually trying to using any part of the GUI.

2. If the folder in which the FTA file resides has a dot in the name, it confuses OpenFTA. OpenFTA puts the analysis reports in the parent directory, so when it comes time to do a Numerical Probability analysis, it can't find the cut sets. I'm not sure if this problem occurs if a dot occurs anywhere in the path.
ATFclose
02-8-2013 02:05 AM
RE: Has *anyone* been able to use OpenFTA consistently?
OK, maybe I'm lucky so far, but so far so good. The OpenFTA files are in c:\tmp (short path name) and the screen is set to 800x600.

And a heads up on the association between the tree and the PED: It is not good enough to re-link all primary events to PED elements. You have to do File-> Database (see the help). It's not all that obvious that this association step is still needed *after* linking basic events to PED events.
ATFclose
02-8-2013 01:42 AM
Has *anyone* been able to use OpenFTA consistently?
I tried it on a Windows 7 machine and an XP machine, all available compatibility modes and screen resolutions (in case the large displays sizes were causing problems). Tried various locations in case the path length was the problem. It works sometimes (rarely) and when it does work, it crashes at random times. I'm just wondering if anyone at all has had consistence success in running this software.