Auvation
Cardiff, Wales, UK
Tel: +44-(0)29 2064 6080
Web: http://www.auvation.com
Email: fta@auvation.com

Administration
 
   

Forum Topics > Support > can't install openFTA > Post a Reply to this Thread
Thread: can't install openFTA
lordneeko
08-4-2016 01:21 PM
RE: can't install openFTA
I had the same error. Set compatibility settings. Also, set "Run as Administrator"
Aref
11-4-2015 06:10 PM
can't install openFTA
I am trying to install openFTA on windows 7 machine 64bits. I did make sure that the compatibility is set to windows 2000. I have Java installed. When I run the setup executable I get the following error:
java.lang.ArrayIndexOutOfBoundsException: 0
at com.zerog.ia.installer.Main.j(Unknown Source)
at com.zerog.ia.installer.Main.e(Unknown Source)
at com.zerog.ia.installer.Main.b(Unknown Source)
at com.zerog.ia.installer.Main.main(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.zerog.lax.LAX.launch(Unknown Source)
at com.zerog.lax.LAX.main(Unknown Source)